MikeNetworks StratoNexus
Status

All systems are operational.

Core Network IPv6 | Bettembourg, LU and Core Network IPv4 | Bettembourg, LU

Fixed

14 hours ago —

Current point of view of the situation

The issue has not been fully confirmed yet in terms of RCA however as currently stands, we are assuming this situation:

  1. A link issue (L2) occurred between Luxembourg and Brussels.
  2. As a result, bbr02-lux01 lost connectivity to all GTT routes and L2 transport links.
  3. Consequently, 100% of traffic was rerouted through bbr01-lux01 via Cogent paths.
  4. Approximately five minutes later, it appears that Cogent or a related operator experienced an issue linked to the same incident, triggering a chain reaction that impacted bbr01-lux01.
  5. To maintain service continuity, all traffic was rerouted shortly through our Amsterdam backup core network, restoring connectivity.
  6. Roughly ten minutes later, the Cogent routes recovered.
  7. Roughly an hour later the L2 issue has been resolved, and bbr02-lux01 is back online in addition to bbr01-lux01.

Watching

16 hours ago —

The issue has been mitigated and re-routing temporarily, services should be restored to normal without any imapct.

  • IPv4 currently has degraded performance.
  • IPv6 currently has degraded performance.

Identified

16 hours ago —

The issue has also reached bbr01-lux01, we are investigating this matter ASAP.

  • IPv4 currently has a partial outage.
  • IPv6 currently has degraded performance.
16 hours ago —

bbr02-lux01 is not reachable, all routes via GTT if any were active, are currently re-routed to our primary bbr01-lux01.

There is no expected impact or downtime.

Incident UUID a274b316-c95f-4fd0-b7ca-d8c221a407f6